WordPressでブロックエディター(Guternberg)標準だと使いにくいのか?

WordPress5から実装された新ブロックエディター、Guternberg。最初は使いにくくて「Classic Editor」プラグインをインストールして旧タイプのエディターを使用していました。でもブロックエディターの方が記事内に簡単にカラムを入れ込んだり便利なことが多いので最近は極力ブロックエディターを使うようにしています。

 旧エディターとブロックエディター

旧エディター
ブロックエディター

上の画像は標準のサイズなのでブロックエディターだとちょっと狭い感じはするかと思いますが、慣れてくると余り気にしなくなってきました。

人それぞれ使い方は違うと思います。

ブロックエディターが使いにくいと思っている方は

Classic Editor」プラグインをインストール、有効化することをお勧めいたします。

有効インストール数が5百万以上になっていることを見るとやはりブロックエディターは使いにくい人が多いのかなとは思います。

Classic Editor」プラグインをインストール際に「TinyMCE Advanced」プラグインもインストールしておくといいかもしれませんね。

コメントを残す